Page 1 of 1

FORUM BROKEN

PostPosted: 31 Oct 2014 07:20
by admin
Dear forumites and new subscribers,
I am afraid that for a few months now the forum software has been the victim of a hack, of sorts, targetting the PHP database. You will have seen that several times the forum and associated websites have become unavailable - these have been brought back online by valiant firefighting by one or two members here, but the route problem is not going to get fixed any time soon and we are looking into various options. One of those might unfortunately be to close the forum.
The current situation is that the forum remains open, but we are not able to fully administrate it - for example, I cannot approve new members, because I simply cannot open that function. If you change any of your account details your account will become inactive and I am not able to reactivate it.

Re: FORUM BROKEN

PostPosted: 31 Oct 2014 10:45
by knirirr
A temporary fix has been applied and admin functions are working again, for now.

Re: FORUM BROKEN

PostPosted: 31 Oct 2014 11:20
by admin
Thanks!

Image

Re: FORUM BROKEN

PostPosted: 31 Oct 2014 14:01
by KeithFarrell
I do hope that a solution can be found that does not require closure of the forum.

Re: FORUM BROKEN

PostPosted: 31 Oct 2014 14:11
by knirirr
KeithFarrell wrote:I do hope that a solution can be found that does not require closure of the forum.


So do I!
I suspect that moving the files to another server where php can be upgraded will probably do the trick. I tried updating the forum software this morning and found that a newer version of php (which I can't install on this server) is required.